提供zblog模板 emlog模板 dedecms模板的下载和仿站定制
当前位置:网站首页 > 教程 > zblogphp教程 > 正文

安装zblog需要什么环境?zblog安装环境详细介绍

天兴工作室 2018-06-22 zblogphp教程 3469 0 评论


最近看到有群友在问:“安装zblog需要什么环境?”,其实这个问题在zblog官网的程序下载页面有说明,但是不太详细,本文来尝试介绍下zblog安装环境详细说明。

PS:zblog现在有php和asp两个版本,本文只说zblogphp版本。

zblogphp版本顾名思义就是一般的php环境都可以安装,LNMP和LAMP都可以。

lamp 的全称是linux + apache + mysql +php;

lnmp 的全称是linux + nginx + mysql + php

php版本最低支持5.2;最高支持7.2;

安装zblog需要什么环境?zblog安装环境详细介绍 zblog安装环境 zblog环境 zblog安装 zblogphp教程 第1张

补充说明:zblogphp还支持SQLite数据库,不需要mysql也可以安装zblogphp,但是天兴工作室不推荐使用,详细原因请看“关于zblogphp安装时选择数据库(mysql和SQLite)”。

如果你对zblog的安装环境还有疑问的欢迎在本文评论区域留言,有时间会一一回复的。

没有找到解决你问题的教程?

您可以试着搜索一下或者直接在线提问。我们也提供收费技术支持,有需要可以在线联系我们。

在线提问 在线客服

取消回复欢迎 发表评论:

  • 请填写验证码
  • 最新文章
  • 热文排行
  • 最多评论
标签聚合
×57zblog模板×33zblog×27zblogphp×20zblogphp模板×18天兴工作室×16阿里云×12dedecms×11电子券×11ytcms×10天兴互联×10zblog企业模板×10zblog插件×9随意打×9模板×9zblog安装×9zblogphp1.5×9zblog错误×8天兴通讯×8刷机×8企业模板

请登录

社交账号登录

将本文分享给你的朋友们